The Chainlink

Nice first ride in the COLD.


Views: 134142

Reply to This

Replies to This Discussion

Darn nice day for a ride, this was.  Despite some of the rains we've had recently, the limestone trails were not muddy yet.  The dry August and September must've depleted the moisture level so that most of it soaked in.  Squirrels have removed most of the black walnuts from the paths so they're no longer hidden under the growing layer of fallen leaves like a mine field.  And there was almost no one on the paths.  Evidently when the temps drop into the 40's people disappear like fleas jumping off a dipped dog's back.

Most enjoyable!

Haven't been commuting, though I will point out that ATA is reporting ice at the Oak Street curve on LFT, for those of you who did...

Ugghgh....I'm still suffering a bit from the wipeout I had there for that exact reason back in February.

Much ice in the Fulton Market area....took a fall going north before the train tracks. Ice there this evening was unavoidable.

I Divvy biked to the Wrigley Chriskindlmarket and back today(from Edgewater), and I'm proud I didn't wussy out and take a CTA bus or train there instead due to the fact it was colder than normal! I vow to keep biking, until either it's a little too cold for my taste(it'd probably take a wind chill of in the 0s or just below 0 for me to not bike, though I biked on one unusually wind chill cold night last winter), or there's too much ice on the roads for me to the point I call off biking and take the CTA. Just did get a bike donated to me from a friend, so hopefully soon I can test that bike out on the road. Needs a little more fine tuning, before I'd bike with that on the road though.

Lovely pics btw, to everyone who's posted those pics in this thread.



© 2008-2016   The Chainlink Community, L.L.C.   Powered by

Disclaimer  |  Report an Issue  |  Terms of Service